Пользователям Apple рекомендовано обновить операционные системы из-за критической уязвимости

208

Apple предписала пользователям большинства её устройств обновить программное обеспечение — компания обнаружила критическую уязвимость в операционных системах, сообщил в четверг телеканал CNN.

Как следует из опубликованного Apple сообщения, уязвимость обнаружена во всех моделях iPhone, начиная с версии 6S, в iPad пятого поколения и новее, моделях iPad Air 2, mini 4 и новее, всех iPad Pro и в седьмом поколении iPod touch. Также под угрозой находятся компьютеры Apple Mac с ОС Monterey и браузер Safari при работе с ОС Big Sur и Catalina.

Уязвимость давала возможность хакерам управлять ОС устройств для «выполнения произвольного кода» и «потенциально установить на гаджетах веб-контент, созданный злоумышленниками». Другие подробности об уязвимости не приводятся.

Напомним в этой связи о ещё одном дефекте ПО Apple, обнародованном на этой неделе – устройства Apple вопреки ожиданиям пользователя не направляют сетевой трафик полностью через VPN при использовании VPN-сервисов.

См. также: Хакеры способны получить доступ даже к выключенному iPhone — исследование >>>

Следите за нашим Телеграм-каналом, чтобы не пропускать самое важное!

Поделиться: