Уязвимость в sytemd позволяет выполнить произвольный код

    Разработчик программного обеспечения Canonical, Крис Кулсон (Chris Coulson), обнаружил уязвимость (CVE-2017-9445) в работе функций dns_packet_new и systemd-resolved, которая делает уязвимыми любой дистрибутив Linux с непропатченным systemd. Далее …